Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Ignition Issues

  1. #11
    Join Date
    Aug 2010
    Location
    Orange Ca
    Posts
    215
    When on the freeway there is a very prominent bucking that happens and the RPMs are fluctuating between two and three hundred RPM. Fuel pump and fuel filter were replaced and no change in driving characteristics. The symptoms only show up when on the freeway. What are some common ignition issues that could cause these symptoms.

  2. #12
    Join Date
    Jun 2009
    Location
    Silicon Valley.......phooeey!
    Posts
    643
    I'll suggest the "dumb" items: cracked plug?? Some sort of arcing taking place??

    Steve
    "I am never more serious than when I am joking."

  3. #13
    Join Date
    Aug 2010
    Location
    Orange Ca
    Posts
    215
    Brought home Vat-40 machine and tested charging system. I was able to replicate issue in driveway. When system is loaded charging voltage drops to below ten volts. Alternator is the issue. I am going to replace alternator with rebuilt one from RoverDude. Will report back my findings.

  4. #14
    Join Date
    Mar 2009
    Location
    Kirkland Wa
    Posts
    108
    Very interested to see if that does it for you! I updated my stumbling RRC thread but figured I would put a word in here as well.
    My symptoms seem close to identical. My alternator was on it's way out and put one from Rover Dude on it. Did not cure the stumbling???
    Mine will run for days with no issues then it will stumble again???

  5. #15
    Join Date
    Aug 2010
    Location
    Orange Ca
    Posts
    215
    its been several years since this thread was discussed but I thought it'd be good to close this up since individuals reference these years into the future. Replacing the alternator with a rebuilt unit did fix the stumbling issue.
    1995 RRC SWB
    2005 LR3 G4 Challenge
    2012 Mustang BOSS 302 Laguna Seca
    1965 Mustang 289 4spd
    1963 Jeep Wagoneer

  6. #16
    Join Date
    Jul 2010
    Location
    Central Coast, Calif.
    Posts
    175
    Interesting! Will add to the knowledge base.

    --Paul
    '93 LWB, one of many L-R's over the years (GDE bumper w/Warn 8k, Disco axles, RTE 2" springs, Viair)
    1964 88" Truck Cab -- Stolen, then re-appeared locally after 20 yrs
    1966 88" Station Wagon -- Sold
    1967 NADA 109" -- Sold (after I wedged a 300 CID Ford 6 into it)... Help locate! Green 1967 NADA 109
    1990 RRC -- caught fire while wife driving solo... Good times!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •