Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: PMs disappearing?

  1. #1
    Join Date
    Oct 2006
    Posts
    3,110

    PMs disappearing?

    Anybody else having problems with their PMs? I have sent a few recently and gotten a "your message has been sent" screen, but the recipient hasn't received them and later they disappeared from my "sent" folder. Then just now I saw I had some new PMs and when I checked, they were ones I received over the weekend and have already replied to, but they show up again as new, and the replies are gone, along with replies to my replies. What gives? Are the men in black suits watching me and deleting my PMs in an attempt to get me to think I'm insane and commit myself to a mental institution so they can steal my DNA, is the PM system just on the fritz, do I need a tinfoil hat?
    If you can't fix it with a hammer, then you have an electrical problem.

  2. #2
    Join Date
    Oct 2007
    Location
    Kelseyville, Ca.
    Posts
    2,410
    You have PMS? That must suck...

    I wish some of my PMs would disappear, my inbox is almost full again so I'm going to have to go in and delete some.

    I'll keep an eye out for any similar problems. You might drop Tony a PM (or email!) and let him know directly.
    '91 RRC-4.2, R380, LT230, GDE bumper with Smittybuilt 8K winch, Custom 3" lift, 33's, Equipe trailing arms, Rock Ware sliders, Custom diff guards, Maxyedor HD steering, TT/Detroit, Rovertracks axles
    '61 Series II 88"
    '95 D90
    '94 RRC County LWB

    "There are three kinds of men: The one that learns by reading, the few who learn by observation and the rest of them have to pee on the electric fence for themselves." -Will Rogers

  3. #3
    Join Date
    Mar 2010
    Location
    Newport Beach, CA
    Posts
    472
    Max

    Something similar just happened to me. I received an alert to my e-mail address that I had received a PM, I was able to read it at my e-mail address, but when I went to the LRR Forum, there was no PM waiting for me in my inbox.? Coincidentally, it was the PM you sent me! :thinking:

    DarrinK

  4. #4
    Join Date
    Dec 2008
    Location
    San Carlos, CA
    Posts
    315
    Quote Originally Posted by DarrinK View Post
    Something similar just happened to me. I received an alert to my e-mail address that I had received a PM, I was able to read it at my e-mail address, but when I went to the LRR Forum, there was no PM waiting for me in my inbox.?
    Same here this morning.

    Graeme
    San Carlos, CA


    1990 Range Rover Classic
    Warn winch, 2" lift, 235/85-16 Dunlop Mud Rovers, various home fabricated protection

    1999 Discovery 2
    Now wearing 265/75-16 BFG All Terrain T/A KO KM2

    2000 Discovery 2, non-sunroof model, with hole in the side of the engine block ....

    1993 Jaguar XJS convertible
    1971 Triumph GT6
    1959 Morris Minor convertible
    other assorted British pot metal ...

  5. #5
    Join Date
    Jun 2009
    Location
    Silicon Valley.......phooeey!
    Posts
    644
    Quote Originally Posted by TigerDan View Post
    You have PMS? That must suck...
    I don't..........they do. I live with 4 women. Let's see, 1 week per month, times 4, at 12 months per year, equals.......perpetual misery! 'Sorry, couldn't resist. Even if it is true.
    Cheers,
    Steve
    "I am never more serious than when I am joking."

  6. #6
    Join Date
    Oct 2007
    Location
    Kelseyville, Ca.
    Posts
    2,410
    Well, there does seem to be some sort of a database error occurring on the site. I subscribe to several of the forums on here and get an email summary notification of all the new threads in those forums every evening. When I clicked on the links to read those posts, they were gone. I'll let Tony know if he doesn't already...
    '91 RRC-4.2, R380, LT230, GDE bumper with Smittybuilt 8K winch, Custom 3" lift, 33's, Equipe trailing arms, Rock Ware sliders, Custom diff guards, Maxyedor HD steering, TT/Detroit, Rovertracks axles
    '61 Series II 88"
    '95 D90
    '94 RRC County LWB

    "There are three kinds of men: The one that learns by reading, the few who learn by observation and the rest of them have to pee on the electric fence for themselves." -Will Rogers

  7. #7
    Join Date
    Jan 2006
    Location
    Fremont, California, United States
    Posts
    2,953
    I think this is what happened....

    My provider moved us to a new server.. I think the did a backup and
    restore. When the moved us over I think we lost the data from the time
    the did the transfer till the time we went live.

    I think that why stuff is missing and not there. I suspect we may have
    lost a 1/2 day worth of data.. Just my guess, I am checking with provider
    but they should have been more careful.

    Sorry guys,
    Tony

    Is anyone actually getting any database errors or our we just missing some posts, threads and pm's?
    Tony - Cerrone's European LRRForums Store

    1999 Disco II - aka Black Cobra - Daily Driver
    2006 Range Rover HSE aka Wife's Rig

  8. #8
    Join Date
    Oct 2007
    Location
    Kelseyville, Ca.
    Posts
    2,410
    At this point I think it's just PMs and threads (and maybe posts as well) that are simply Missing In Action.
    '91 RRC-4.2, R380, LT230, GDE bumper with Smittybuilt 8K winch, Custom 3" lift, 33's, Equipe trailing arms, Rock Ware sliders, Custom diff guards, Maxyedor HD steering, TT/Detroit, Rovertracks axles
    '61 Series II 88"
    '95 D90
    '94 RRC County LWB

    "There are three kinds of men: The one that learns by reading, the few who learn by observation and the rest of them have to pee on the electric fence for themselves." -Will Rogers

  9. #9
    Join Date
    Jan 2006
    Location
    Fremont, California, United States
    Posts
    2,953
    Quote Originally Posted by TigerDan View Post
    At this point I think it's just PMs and threads (and maybe posts as well) that are simply Missing In Action.
    Everyone should log out, clear their cache and then log back in.
    They are saying that we should not have lost any data but I think
    we may have lost some posts and messages between the time
    we moved to new server.

    Please let me know if anyone has any new issues from this point
    forward and I will look into it.

    Thanks!
    Tony - Cerrone's European LRRForums Store

    1999 Disco II - aka Black Cobra - Daily Driver
    2006 Range Rover HSE aka Wife's Rig

  10. #10
    Join Date
    Jun 2009
    Location
    Silicon Valley.......phooeey!
    Posts
    644
    Tony.................Could the glitch be the reason for one of today's posts on the Bottdorf thread, "Hey, where did the last couple of posts go?"

    Steve
    "I am never more serious than when I am joking."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •