Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Thick white smoke coming from tailpipe

  1. #1
    Join Date
    Mar 2006
    Location
    Mountain House
    Posts
    2,859

    Thick white smoke coming from tailpipe

    Ok I was heading to modesto on 99 south. I hear a sound which sounds like a screaming very weird. the truck was still running fine then the battery light comes on and my RPM gauge stops working, my speedometer is still working and so is my temp guage. The noise goes down and then I notice "thick" white smoke pouring from the tailpipe. I hear that thick white smoke is a indicator that there is coolant in the combustion chamber not good so I pull over immediately. and shut the truck off. I open the hood and coolant is everywhere on the passenger side and all over my battery then I notice the pulley tensioner is warped and the belt is off of it.

    Then I try to move the truck over to side more as CHP was getting on me and the truck wouldn't start.

    need opinions
    1997 D1 6" lift 33" bumpers, glasspack ,HID's
    comming soon Sliders, toy conversion,35"s

  2. #2
    Join Date
    Feb 2006
    Location
    Denver, Colorado
    Posts
    5,637
    Have you checked to see if there is a lot of coolant in the crank case, most likely you just lost that engine, too bad.
    Mike

    Retired service manager, member of Solihull Society, SCLR, past member of the NCLR and the Santa Barbara 4Wheelers clubs.
    99 D2, 3" lift, CDL with Detroit,T.T. lockers, 4:11's,H.D. axles, custom ft/rear bumpers with sliders, a 9500 HSI Warn winch and 5 HID's.

    To DOWNLOAD the RAVE Manual, follow this link http://www.landroverresource.com/

    Rover Radio issues or IPOD Adapters http://home.valornet.com/splacket/index.htm

  3. #3
    Join Date
    Mar 2006
    Location
    Mountain House
    Posts
    2,859
    I checked the dipstick and I didn't smell any coolant in the oil but notice it was a little runny
    1997 D1 6" lift 33" bumpers, glasspack ,HID's
    comming soon Sliders, toy conversion,35"s

  4. #4
    Join Date
    Jul 2007
    Location
    Idaho
    Posts
    547
    have you been able to get the belt back on a start it yet? If you're lucky the belt took out a rad hose or the expansion tank and made all that white smoke when it hit the exhuast. change the oil and see what comes out...
    99 D1...

  5. #5
    Join Date
    Mar 2006
    Location
    Mountain House
    Posts
    2,859
    the truck is at a mechanic. I looked at the expansion tank and there was a good amount of coolant in the tank. The belt was off the pulley and it appeared very warped and when I pulled over to the shoulder of the freeway there was smoke mostly on the passenger side and coming out the back. Again I didn't smell any coolant in the oil at all
    1997 D1 6" lift 33" bumpers, glasspack ,HID's
    comming soon Sliders, toy conversion,35"s

  6. #6
    Join Date
    Mar 2006
    Location
    Mountain House
    Posts
    2,859
    funny thing is the truck was running great. my truck was not leaking coolant at all anywhere. from what I could see
    1997 D1 6" lift 33" bumpers, glasspack ,HID's
    comming soon Sliders, toy conversion,35"s

  7. #7
    Join Date
    Feb 2006
    Location
    Denver, Colorado
    Posts
    5,637
    Well, I hope you get some good news, we all have one of these and can appreciate your concerns.
    Mike

    Retired service manager, member of Solihull Society, SCLR, past member of the NCLR and the Santa Barbara 4Wheelers clubs.
    99 D2, 3" lift, CDL with Detroit,T.T. lockers, 4:11's,H.D. axles, custom ft/rear bumpers with sliders, a 9500 HSI Warn winch and 5 HID's.

    To DOWNLOAD the RAVE Manual, follow this link http://www.landroverresource.com/

    Rover Radio issues or IPOD Adapters http://home.valornet.com/splacket/index.htm

  8. #8
    Join Date
    Aug 2009
    Location
    California. Bay area
    Posts
    964
    Are you sure the smoke was from the tail pipe because coolant on hot exhausted would steam up and possibly look like it's coming from the rear of the car. The wind would bring the steam to the back.
    NCLR VP HAM KJ7RRC
    93 LWB RRC 3 inch rte lt-230, 35x12.5/15 bfg km2, GBR 4.14 with trutracs front and rear, Rovertracks front Hd axles and cv's, Ashcroft Hd rear axles,
    Rte rear trailing arms,Warn 8k, Custom bumpers front and rear, Flowmaster exhaust ,custom sliders GRB F+R driveshaft, RTE steering links. 12 in Bilstien 7100's

  9. #9
    Join Date
    Mar 2006
    Location
    Mountain House
    Posts
    2,859
    Quote Originally Posted by ciwhamc View Post
    Are you sure the smoke was from the tail pipe because coolant on hot exhausted would steam up and possibly look like it's coming from the rear of the car. The wind would bring the steam to the back.
    that may be what happened I'll know tmrw

    keeping fingers crossed!
    1997 D1 6" lift 33" bumpers, glasspack ,HID's
    comming soon Sliders, toy conversion,35"s

  10. #10
    Join Date
    Oct 2006
    Posts
    3,110
    If it was just coolant on the exhaust, chances are your belt tensioner bearings failed, which fed the belt into the pump crooked and wrecked it, causing you to loose the belt, replace the belt, pump, tensioner and hoses while you're at it and you should be golden. If it was comming out of the tail-pipe, you probably need to get the heads done and new headgaskets.

    Do you keep an eye on the temp guage as you drive, if so, what was it doing before things went south?
    If you can't fix it with a hammer, then you have an electrical problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •